Opened 10 years ago

Closed 5 years ago

Last modified 5 years ago

#5732 closed bug (duplicate)

More room for the Mail Application user interface fields

Reported by: Karvjorm Owned by: bga
Priority: normal Milestone: R1
Component: Applications/Mail Version: R1/Development
Keywords: Cc: Karvjorm
Blocked By: #5285, #5285 Blocking: #11743
Has a Patch: no Platform: All

Description (last modified by diver)

At present English specific abbreviations like CC or Bcc are used in the user interface of the Mail Application. But other languages do not necessary have equivalent abbreviations. Therefore whole words like Sender or Receiver are used in other languages. But at present there are no room for those long words.

Attachments (1)

mailrevision36263.png (14.6 KB ) - added by Karvjorm 10 years ago.

Download all attachments as: .zip

Change History (6)

by Karvjorm, 10 years ago

Attachment: mailrevision36263.png added

comment:1 by Karvjorm, 5 years ago

Please, could somebody finally fix this one?

comment:2 by diver, 5 years ago

Blocking: 11743 added

(In #11743) Duplicate of #5732.

comment:3 by diver, 5 years ago

Description: modified (diff)
Keywords: Mail Application abbreviation removed
Version: R1/alpha1R1/Development

comment:4 by diver, 5 years ago

Blocked By: 5285 added
Resolution: duplicate
Status: newclosed

comment:5 by pulkomandy, 5 years ago

Blocked By:
Note: See TracTickets for help on using tickets.