Opened 7 years ago

Closed 7 years ago

#8690 closed bug (duplicate)

Stacked windows get lost when moved with Workspaces

Reported by: humdinger Owned by: czeidler
Priority: normal Milestone: R1
Component: Add-Ons/Decorators/Default Version: R1/Development
Keywords: Cc:
Blocked By: #8855 Blocking:
Has a Patch: no Platform: All

Description

This is hrev44214.

  • Stack two windows together.
  • Open Workspaces.
  • Grab those stacked windows in the Workspaces applet.
  • Move them from workspace to workspace.

See those windows hop and jump around and then vanish. Moving tiled windows doesn't have these issues.

Change History (1)

comment:1 Changed 7 years ago by humdinger

Blocked By: 8855 added
Resolution: duplicate
Status: newclosed

Marking this as duplicate of #8855. Though I reported first, Matt's description is more detailed. :)

Note: See TracTickets for help on using tickets.