Opened 7 years ago

Closed 5 months ago

#9158 closed bug (duplicate)

USB mouse does not work

Reported by: smoku Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/alpha4
Keywords: Cc:
Blocked By: #12873 Blocking:
Has a Patch: no Platform: All

Description

I have Sony Vaio VGN-Z51WG and USB mouse (Microsoft Comfort Mouse 3000) does not work in Alpha4. It didn't work in Alpha3 also. Unplugging and plugging back does not help.

Laptop touch-panel does work and moves mouse cursor.

Attachments (4)

syslog.gz (17.9 KB) - added by smoku 7 years ago.
listdev.gz (827 bytes) - added by smoku 7 years ago.
listusb-v.gz (1.4 KB) - added by smoku 7 years ago.
listimage-drivers.gz (479 bytes) - added by smoku 7 years ago.

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by smoku

Attachment: syslog.gz added

Changed 7 years ago by smoku

Attachment: listdev.gz added

Changed 7 years ago by smoku

Attachment: listusb-v.gz added

Changed 7 years ago by smoku

Attachment: listimage-drivers.gz added

comment:1 Changed 6 years ago by comrad

I can confirm this. Same problem here with a IBM Thinkpad T42 and Alpha 4. Touchpad is working, plugged in usb-mouse is not.

Addition: If the usb mouse is connected pre boot both touchpad and usb-mouse are working!

Last edited 6 years ago by comrad (previous) (diff)

comment:2 Changed 3 years ago by vidrep

This looks like a duplicate of tickets #10347 and #12873. In all cases MS Comfort Mouse is non-functional.

comment:3 Changed 5 months ago by waddlesplash

Blocked By: 12873 added
Resolution: duplicate
Status: newclosed

#12873 is a dupe but has more info.

Note: See TracTickets for help on using tickets.