Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#691 closed bug (duplicate)

[app_server] superblock::IsValid

Reported by: diver Owned by: axeld
Priority: critical Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by wkornewald)

While trying to reproduce #630 again, i crashed app_server again with yet another back trace.

Attachments (1)

app_server_crash_6.PNG (27.6 KB ) - added by diver 13 years ago.
back trace

Download all attachments as: .zip

Change History (5)

by diver, 13 years ago

Attachment: app_server_crash_6.PNG added

back trace

comment:1 by axeld, 13 years ago

Bug #679 and this one are are both bugs that are obviously caused by some kind of memory corruption.

* This bug has been marked as a duplicate of #679 *

comment:2 by axeld, 13 years ago

Status: newclosed

comment:3 by axeld, 13 years ago

Resolution: duplicate

comment:4 by wkornewald, 13 years ago

Description: modified (diff)
Platform: All
Note: See TracTickets for help on using tickets.